I Need Help- My Headphones!

I was on YouTube just now, and I was trying to listen to something. The volume was up full, but it was really quiet. Music sounded fine, but If someone spoke in that clip, their voices sounded weird, like they were popping and it was static. And then there is this other clip I watch about 500 times a day (literally) and their voices sound fine. It's perfect for that clip, so what is going on?

Be the first to add this question to starred list!
▼Scroll down for more questions

Answers (6)

vote up or down the answers
0
MysticMedievalSamuraiPrincess
That happened to me one time. I was angry one night and ripped my headphones cord out of my iPad, and the little plug bent. Now, not all of the sound layers come through. It's silent except for crackling background music.
on April 07, 2015
Report
0
Alex_CookieCat48
Well, some things on youtube are recorded like that so, I don't think it was your headphones.
on April 05, 2015
Report
0
Joieeful
Are they plugged in all the way? 'Cause once I had them pushed in halfway and it sounded the way you described it.
Also, maybe the clip just had bad sound or something.
on November 12, 2013
Report
0
Mawwy
buy new headphones
on November 11, 2013
Report
0
Parabolic
um maybe a fuse/wire burned out or your port is messing up
Parabolic
well usually it is permanent but if you are careful and you know where it is you can lightly cut in and sodder it back together
reply
on November 11, 2013
Report
HermioneGranger
I thought that, but what can I do?
reply
on November 11, 2013
Report
Parabolic
hope that helped!
reply
on November 11, 2013
Report
on November 11, 2013
Report
-3
Writerunner
Do you like chatting? Do you want to make friends? Check out my "Let's Chat" page! There are questions about yourself, things about books, and ideas that really make you think! The more members we get, the more chatting we can do! So please check out my page now!
(Do it by searching in the search bar: Let's Chat!)
on November 22, 2013
Report