CISCO QUIZ

CCNA2 FINAL EXAM New questions Added on March 2015 Still available Help for people who have CCNA2

published on May 19, 201546 responses 0 5.0★ / 5

Which value represents the “trustworthiness” of a route and is used to determine which route to install into the routing table when there are multiple routes toward the same destination?

outgoing interface
routing protocol
administrative distance
metric

Which three pairs of trunking modes will establish a functional trunk link between two Cisco switches? (Choose three.)

Select the three correct answers
access – trunk
dynamic desirable – dynamic desirable
dynamic auto – dynamic auto
access – dynamic auto
dynamic desirable – trunk
dynamic desirable – dynamic auto

A standard ACL has been configured on a router to allow only clients from the 10.11.110.0/24 network to telnet or to ssh to the VTY lines of the router. Which command will correctly apply this ACL?

access-list 11 in
access-group 11 in
access-list 110 in
access-class 11 in

A new network policy requires an ACL to deny HTTP access from all guests to a web server at the main office. All guests use addressing from the IPv6 subnet 2001:DB8:19:C::/64. The web server is configured with the address 2001:DB8:19:A::105/64. Implementing the NoWeb ACL on the interface for the guest LAN requires which three commands? (Choose two.)

Select the three correct answers
deny ipv6 any any
permit ipv6 any any
deny tcp host 2001:DB8:19:A::105 any eq 80
deny tcp any host 2001:DB8:19:A::105 eq 80
ipv6 traffic-filter NoWeb in
permit tcp any host 2001:DB8:19:A::105 eq 80
ip access-group NoWeb in

Refer to the exhibit. An attacker on PC X sends a frame with two 802.1Q tags on it, one for VLAN 40 and another for VLAN 12. What will happen to this frame?

SW-A will drop the frame because it is invalid.
SW-A will leave both tags on the frame and send it to SW-B, which will forward it to hosts on VLAN 40.
SW-A will remove the outer tag and send the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 12.
SW-A will remove both tags and forward the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 40.

An OSPF router has three directly connected networks; 172.16.0.0/16, 172.16.1.0/16, and 172.16.2.0/16. Which OSPF network command would advertise only the 172.16.1.0 network to neighbors?

router(config-router)# network 172.16.1.0 0.0.0.0 area 0
router(config-router)# network 172.16.1.0 0.0.255.255 area 0
router(config-router)# network 172.16.0.0 0.0.15.255 area 0
router(config-router)# network 172.16.1.0 255.255.255.0 area 0

Why would an administrator use a network security auditing tool to flood the switch MAC address table with fictitious MAC addresses?

to determine which ports are not correctly configured to prevent MAC address flooding
to determine which ports are functioning
to determine when the CAM table size needs to be increased in order to prevent overflows
to determine if the switch is forwarding the broadcast traffic correctly

The buffers for packet processing and the running configuration file are temporarily stored in which type of router memory?

RAM
Flash
NVRAM
ROM

Refer to the exhibit. The Branch Router has an OSPF neighbor relationship with the HQ router over the 198.51.0.4/30 network. The 198.51.0.8/30 network link should serve as a backup when the OSPF link goes down. The floating static route command ip route 0.0.0.0 0.0.0.0 S0/1/1 100 was issued on Branch and now traffic is using the backup link even when the OSPF link is up and functioning. Which change should be made to the static route command so that traffic will only use the OSPF link when it is up?

Add the next hop neighbor address of 198.51.0.8
Change the administrative distance to 120.
Change the administrative distance to 1.
Change the destination network to 198.51.0.5.

Which two characteristics describe the native VLAN? (Choose two.)

Select the two correct answers
The native VLAN provides a common identifier to both ends of a trunk.
Designed to carry traffic that is generated by users, this type of VLAN is also known as the default VLAN.
The native VLAN traffic will be untagged across the trunk link.
High priority traffic, such as voice traffic, uses the native VLAN.
This VLAN is necessary for remote management of a switch.

Fill in the blank.

The default administrative distance for a static route is ____

The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

Select the two correct answers
access-list standard VTY
permit 10.7.0.0 0.0.0.127
ip access-group 5 out
access-class 5 in
ip access-group 5 in
access-list 5 permit 10.7.0.0 0.0.0.31
access-list 5 deny any

Refer to the exhibit. If the switch reboots and all routers have to re-establish OSPF adjacencies, which routers will become the new DR and BDR?

Router R3 will become the DR and router R1 will become the BDR.
Router R1 will become the DR and router R2 will become the BDR.
Router R1 will become theB DR and router R2 will become the DR.
Router R4 will become the DR and router R3 will become the BDR.

Which statement is true about the difference between OSPFv2 and OSPFv3?

OSPFv3 routers do not need to elect a DR on multiaccess segments.
OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies.
OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.
OSPFv3 routers use a different metric than OSPFv2 routers use.

The OSPF Type 1 packet is the _________ packet.

A network technician is configuring port security on switches. The interfaces on the switches are configured in such a way that when a violation occurs, packets with unknown source address are dropped and no notification is sent. Which violation mode is configured on the interfaces?

shutdown
restrict
protect
off

What are two ways of turning off DTP on a trunk link between switches? (Choose two.)

Select the two correct answers
Change the native VLAN on both ports.
Place the two attached switch ports in access mode.
Configure attached switch ports with the dynamic desirable command option.
Configure one port with the dynamic auto command option and the opposite attached switch port with the dynamic desirable command option.
Configure attached switch ports with the nonegotiate command option.

What is the purpose of an access list that is created as part of configuring IP address translation?

The access list defines the private IP addresses that are to be translated.
The access list prevents external devices from being a part of the address translation.
The access list defines the valid public addresses for the NAT or PAT pool.
The access list permits or denies specific addresses from entering the device doing the translation.

Refer to the exhibit. Which type of IPv6 static route is configured in the exhibit?

Refer to the exhibit. Which type of IPv6 static route is configured in the exhibit?
fully specified static route
floating static route
recursive static route
directly attached static route

While analyzing log files, a network administrator notices reoccurring native VLAN mismatches. What is the effect of these reoccurring errors?

The control and management traffic on the error-occurring trunk port is being misdirected or dropped.
Unexpected traffic on the error-occurring trunk port is being received.
All traffic on the error-occurring trunk port is being switched correctly regardless of the error.
All traffic on the error-occurring trunk port is being misdirected or dropped.